Troubleshooting
Problem
After updating/installing Planning Analytics for Excel users are updating/refreshing certain Books.
They get the error: The input is not a valid Base-64 string as it contains a non-base 64 character
Symptom
The issue may not occur on one users PC but then occur on another where Planning Analytics for Excel was installed in a similar way.
Cause
Probably difference in user privilege level when doing the install, which has left some objects from an earlier install in place or has not registered all objects correctly.
Environment
Windows
Resolving The Problem
Steps:
- Close Excel, launch the uninstaller from the Start menu, right clicked and run as Administrator. No password prompt indicates the current user is a default local admin.
- Select the remove all files option then run it.
In File Explorer go to to %appdata% and ensure that no folder is there against IBM. - Go to the installation path and delete the Planning Analytics for Excel install folder.
Reinstall using the extracted installed file, again with right-click Run as Administrator. - Test by opening a known good workbook and doing the Refresh.
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"Planning Analytics for Excel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"Planning Analytics for Excel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Product Synonym
PAX
Was this topic helpful?
Document Information
Modified date:
20 September 2021
UID
ibm10732733