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After applying iFix still seeing old log4j jars on system

Troubleshooting


Problem

We installed Control Center 6.1.0.3 iFix10. Our admin says there are old jar sitting in system which might be causing vulnerability. The path is <install directory>/web/wlp/usr/servers/defaultServer/workarea/
Is it okay for us to delete these jars from this directory?

Symptom

Old log4j jars still in product directory after applying iFix

Cause

Temporary workarea directory is not deleted during maintenance iFix

Diagnosing The Problem

Old log4j jars are discovered from a vulnerability scan.

Resolving The Problem

Stop Control Center and delete the workarea directory from Control Center

<install directory>/web/wlp/usr/servers/defaultServer/workarea/

Restarting Control Center will dynamically recreate the directory without the old jars.

Document Location

Worldwide

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Document Information

Modified date:
20 January 2022

UID

ibm16549474