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ADFS0112E: File transfer has failed error

Troubleshooting


Problem

After security is disabled the following error is seen during node synchronize : ADFS0112E: File transfer has failed with the following message: Download retry limit exceeded for retrieving url http://:9060/FileTransfer/transfer/download%2Fcells%2FFTRCell%2Faudit-authz. xml4112134051491184820.tmp?compress=true&deleteOnCompletion=true.

Cause

Check server.xml for Deployment Manager and confirm the chain is enabled

<chains xmi:id="Chain_1" name="WCInboundAdmin" enable="false" netransportChannels="TCPInboundChannel_1 HTTPInboundChannel_1
WebContainerInboundChannel_1"/>

This is the chain that would listen on 9060 ( please confirm for your port) Without it being enabled the channels don't know to bind to it. If the client enables this chain then port 9060 should start working again.

Resolving The Problem

To enable the chain referred to, go to the admin console panel click "ports" on the right-hand side of the panel.
On the entry for WC_adminhost, click on the "View associated transports" link in the Transport Details column. In the Transport Chain panel that comes up, click on the WCInboundAdmin entry and make sure that the Enabled checkbox is checked. Restart Server or Deployment Manager ( if federated)

[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"System Management\/Repository","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.5.5;8.5;8.0;7.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
15 June 2018

UID

swg21640482