Troubleshooting
Problem
Attempts to add a Project Relationship Link for IBM Rational DOORS have no Service Providers displayed in the IBM Rational ClearQuest Web.
Symptom
When you attempt to set integration between Rational ClearQuest and Rational DOORS to add a Project Relationship Link, after you select Server in Project Relationships in Site Administration in the Rational ClearQuest Web, you may see blue circle as in the picture below and Service Providers do not appear.
You expect to see the Rational DOORS Web Access authentication window after selecting the server. But you may have some problems to display the windows.
Cause
Possible causes are as the below:
- Improper product versions
- Unsupported browser version
- Pop-up blocker
- IP address is used instead of server name
Resolving The Problem
You may resolve the issue by applying one of the following solutions (which correspond to the cause above):
- Upgrade product versions
Upgrade Rational DOORS server and client to version 9.3.0.5 or later and Rational DOORS Web Access (DWA) to version 1.4.0.4 or later.
- Verify supported browser version
Ensure the browser version is supported by both Rational ClearQuest and Rational DOORS Web Access.
Even if you use supported version of Firefox, unsupported Microsoft Internet Explorer version could cause problems.
- Disable Pop-up blocker and clear cache
Disable pop-up blocker in the browser. Clear cache and restart the browser.
- Use the server name
If you use IP address in the URL in Site Administration > Cross-Server communication, delete the current entry and add URL using fully qualified domain server name.
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Document Information
Modified date:
01 May 2020
UID
swg21595632