IBM Support

Access failed to Planning Analytics Workspace Administration tool

Troubleshooting


Problem

The administration tool can web page cannot be accessed after install Planning Analytics Workspace. When attempting to access to administration tool URL, 'This page can't be displayed' is displayed. Executing the 'Docker ps' command returns only following containters. 0.0.0.0:8888->8888/tcp admintool pa-login 1338/tcp social share-app share-proxy 3333/tcp user-admin glass welcome

Cause

Network interface card which assigned IP address of Planning Analytics Workspace use was disabled.

Diagnosing The Problem

Attempt to ping the URL for the Workspace administration tool. A failed ping test indicates a problem with the network connection..

Resolving The Problem

Enable the Network Interface Card that is used by the Workspace administration tool.

[{"Product":{"code":"SSCTEW","label":"IBM Planning Analytics Local"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Planning Analytics v2.0 - Workspace","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"2.0.4;2.0.3;2.0.2;2.0.1;2.0","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22016484