Troubleshooting
Problem
Getting the below error message when trying to access Cognos Analytics (could occur shortly after a Cognos Analytics upgrade).
Symptom
AAA-AUT-0013 The user is already authenticated in all available namespaces.
Cause
Possible root cause -
Cache of web browser being used to access Cognos Analytics.
Resolving The Problem
Clear browser cache.
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
06 November 2018
UID
ibm10738565