IBM Support

"AAA-AUT-0013" with Cognos Analytics Easy Install

Troubleshooting


Problem

After installing Cognos Analytics Easy Install, Cognos Configuration starts but the error AAA-AUT-0013 is seen when opening Cognos in a web browser

Symptom

When testing default Cognos Users namespace errors seen
['Cognos Users']
[ ERROR ] CAM-AAA-0146 The namespace 'CognosEx' is not available.
[ ERROR ] CAM-AAA-0064 The function 'Configure' failed.
[ ERROR ] The user cannot access the application at this time.
[ ERROR ] CAM-AAA-0056 Unable to authenticate.
[ ERROR ] CAM-AAA-0064 The function 'LDAPHandlePool::CreateHandle()' failed.
[ ERROR ] CAM-AAA-0026 The function call to 'ldap_simple_bind_s' failed with error code: '91'
[ ERROR ] Can't connect to the LDAP server

['Cognos Users']
[ ERROR ] AAA-AUT-0013 The user is already authenticated in all available namespaces.

When opening Cognos in Web Browser error below seen

AAA-AUT-0013 The user is already authenticated in all available namespaces.

Cause

Apache DS services are not running

Resolving The Problem

Start Apache DS services by going to

Administrative Tools > Select Services > Find "Apache DS" and click Start in left panel

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.8;11.0.7;11.0.6","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22010634