IBM Support

利用している製品が ILMT のレポート > IBM PVU サブキャパシティの画面に表示されない

Troubleshooting


Problem

ILMT でソフトウェア・スキャンとキャパシティ・スキャンを実行し、データのインポートを行いましたが、利用している製品が ILMT のレポート > IBM PVU サブキャパシティの画面に表示されません。

Cause

想定される原因として以下が考えられます。
- コンポーネントと製品の割り当てが正しくない。
- ソフトウェア・スキャンの実行結果に、対象コンポーネントが含まれていない。

Environment

ILMT 9.x

Diagnosing The Problem

ILMT の概要画面の「スキャンの状態」、「キャパシティー・データの完全性」のコンピューターの数が0になっている。

Resolving The Problem

原因を判別するために、ILMT サーバーの Web インターフェースより、以下を確認します。
------------------
1.レポート > ソフトウェア分類 を選択します。
2.対象のコンポーネント名が表示されているかどうかを確認します。
3.対象のコンポーネント名が表示されている場合、意図した製品名が表示されているかどうか確認します。
4.コンポーネント名と、製品名の組み合わせが正しくない場合、バンドル設定が原因と考えられます。(検出されたコンポーネントが、正しい製品に割り当てられていない状態)
以下のリンクを参照し、コンポーネントを正しい製品に再割り当てします。
------------------
ソフトウェア分類画面に、ご利用のコンポーネント名が表示されていない場合は、ソフトウェア・スキャンの結果に該当コンポーネントが含まれていません。
まずは、最新のソフトウェア・カタログをインポートして、問題が解消するか確認します。
ソフトウェア・カタログの更新の手順につきましては、以下の公開情報をご参照ください。
ソフトウェア・カタログの更新方法について(2017年12月以降の新しい手順)
http://www.ibm.com/support/docview.wss?uid=swg22011895
------------------
1) 最新のソフトウェア・カタログを ILMT サーバーにインポートします。
2) ソフトウェア・カタログのインポート後、1日程度の時間をおきます。
 これは、ILMT サーバーから、各コンピューターの BigFix クライアントにソフトウェア・カタログの情報が伝わるのを待つためです。
3) ソフトウェア・スキャンの実行を待ちます。
 スケジュールで設定されたソフトウェア・スキャンの実行を待ちます。
 もしくは、BigFix コンソールで以下の操作を実行して、「ソフトウェア・スキャンの開始」を即時実行します。
 サイト > 外部サイト > IBM License Reporting (ILMT) v9:Fixlet とタスク > ソフトウェア・スキャンの開始 > アクションの実行 > コンピューター を選択して OK を押す。
4) 日次のデータ・インポートの処理を待つか、ILMT の 管理 > データのインポート 画面で「今すぐインポート」を実行します。
------------------
上記の操作を行っても該当のコンポーネントが検出されない場合は、以下の資料をご用意の上、IBM サポートまでお問い合わせください。
1. 監査スナップショット
ILMT サーバーの レポート > すべての IBM メトリック 画面から監査スナップショットを生成して、ご提供ください。
2. 対象製品の部品番号と正式名称、バージョン情報
部品番号は、ご契約時の書類をご確認いただくか、PA(パスポート・アドバンテージ)オンラインのページから注文履歴のレポートを作成してご確認ください。
PA(パスポート・アドバンテージ)オンライン:
http://www-06.ibm.com/software/jp/passportadvantage/pao.html
ログイン後、左のメニューから、「レポート作成 (Reporting)」 > 「注文履歴 (Order history)」を選択します。
3. BigFix クライアント環境のファイル
< Windows 環境>
-ログディレクトリ
 C:\Program Files(x86)\BigFix Enterprise\BES Client\__BESData\__Global\Logs
 C:\Program Files (x86)\BigFix Enterprise\BES Client\LMT\CIT
 C:\Program Files\ibm\tivoli\common\CIT\logs
 *上記は、Cドライブに BigFix クライアント、スキャナーを導入した場合の標準的なパスです。
- "dir /s <製品導入先ドライブ>" の出力結果
 製品がC:ドライブに導入されている場合の実行例: dir /s C:\ > C:\tmp\dir.txt
< UNIX / Linux 環境>
-ログディレクトリ
 /var/opt/BESClient/__BESData/__Global/Logs
 /var/opt/BESClient/LMT/CIT
 /usr/ibm/tivoli/common/CIT/logs
- "ls -alR /" の出力
- "lslpp -l" の出力(AIX の場合のみ)

Document Location

Worldwide

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Document Information

Modified date:
26 April 2021

UID

ibm10882018