IBM Support

いくつかのアップグレードレポートがレポーティング画面で開くことができません。

Troubleshooting


Problem

Cognos BI からアップグレードしたいくつかのレポートが、Cognos Analytics のレポーティング画面で開くことができないため、編集ができません。ポータル画面からレポート実行は問題なくできます。

Symptom

レポーティング画面でブランク状態となり数分待ってもコンテンツが表示されません。

Cause

アップグレード作業時にレポート仕様をアップグレードしていなかったことが原因です。レポート仕様をアップグレードしていないレポートは、レポーティング編集画面を表示時にアップグレードを実施しますが、複雑なレポート仕様の場合、相当な時間がかかることがございます。

Resolving The Problem

レポート仕様を以下の手順でアップグレードします。
  1. Cognos Analytics ポータル画面で「管理」メニューから「管理コンソール」を選択し、「設定」タブの「コンテンツ管理」を選択します。
  2. 右上の「コンテンツ保守を新規作成」アイコンを選択し、「レポートのアップグレードを新規作成」を選択します。
  3. 対象のレポートが含まれる、フォルダを選択して実行します。
    • 時間がかかるかもしれませんので、最初は最小単位のフォルダ、あるいは、事前に別のフォルダに該当レポートをコピーしてお試しください。
  4. 完了後にレポートを編集画面で再度確認します。

Document Location

Worldwide

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Document Information

Modified date:
14 December 2023

UID

ibm17096693