IBM Support

「メンバー調整ホスト」を IP アドレスに変更すると、ポータルにサインイン後、「要求されたビューをロードできません。」と表示されます

Troubleshooting


Problem

分散環境で、Cognos Analytics が稼働しているマシンに複数のネットワークアダプターが存在するため、マニュアル「設定グループ (Configuration Group)」の管理の手順に従い、「メンバー調整ホスト」に具体的な IP アドレスを設定して Cognos Analytics を起動したところ、Cognos ポータルにサインイン後に以下のエラーが発生し、Cognos ポータルが使用できません。

Symptom

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Cause

IBM Cognos Configuration の「セキュリテイ」>「暗号化」> 「Cognos」下の「件名代替名」>「IPアドレス」に、空白や別の IP アドレスが設定されていることが原因です。

Diagnosing The Problem

  •  IBM Cognos Configuration の「セキュリテイ」>「暗号化」を右クリックして「テスト」を実施すると、「件名代替名の確認」がエラーとなります。
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  • 別の設定方法である bootstrap.properties ファイルを使用したパターンマッチング方法では、この問題は発生しません。

Resolving The Problem

「メンバー調整ホスト」に具体的な IP アドレスを設定したい場合は、以下の手順を実施します。
  1.  IBM Cognos Configuration を起動します。
  2. 「セキュリテイ」>「暗号化」> 「Cognos」下の「件名代替名」>「IPアドレス」に、「メンバー調整ホスト」と同じ IP アドレスを設定します。
  3. 「セキュリテイ」>「暗号化」を右クリックして「テスト」を実施(「保存」が促されます。)し、エラーが発生しないことを確認します。
  4. Cognos Analytics を再起動します。

Document Location

Worldwide

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Document Information

Modified date:
26 September 2022

UID

ibm16824101