Guardium accessmgr password reset

If you lose the accessmgr password and cannot log in, contact Guardium support.

Symptoms

You lost the Guardium accessmgr password and cannot log in to the GUI. The account is also locked after successive failed attempts.

Causes

Guardium prohibits multiple failed login attempts.

Environment

The collector, aggregator, and central manager are affected.

Resolving the problem

Log in to the CLI and run the following command: support reset-password accessmgr<N>|random.

You can use <N> or random where <N> is a number in the range of 10000000 - 99999999. Random automatically generates a number in the range of 10000000 - 99999999. Open a PMR with IBM Guardium support and send the following output.

G10.ibm.com> support reset-password accessmgr random
Password for accessmgr account have been successfully reset using keyword:<passkey>
Please provide these number to Guardium Customer Service to receive actual account password.
ok

After you receive the new password, unlock the account.

  1. Use the following command to unlock the account. unlock accessmgr.
  2. Log in as accessmgr and edit the accessmgr details to enter a temporary password.
  3. Log in again with the temporary password.
  4. When you are prompted, enter a new password.