IBM Support

User information is no longer cached on Web Client after upgrade

Troubleshooting


Problem

This technote identifies an issue that can occur in IBM® Rational® ClearQuest® Web. After upgrading, your login is not retained when logging back into the client after a recent logging out.

Symptom

After upgrading the ClearQuest Web server, users will no longer see their user names saved in the login screen of the Web client. This is observed when upgrading to version 7.0.0.2-iFix01 and later of release 7.0.0.x, or 7.0.1.1-iFix01 and later of release 7.0.1.x.

Cause

This feature was disabled because of a security issue with user name caching in ClearQuest Web. This issue was identified as a product defect under APAR PK81069.

Resolving The Problem

The security issue and defect are fixed starting in ClearQuest 7.0.1.7-iFix01. Update to the latest version to resolve this issue.


WORKAROUND

Use the browser's auto complete feature for forms. Consult your security administration to assure that function is allowable under company security policy.


[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Java Client","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.0.0.2;7.0.0.3;7.0.0.4;7.0.0.5;7.0.0.6;7.0.0.7;7.0.0.8;7.0.1.1;7.0.1.2;7.0.1.3;7.0.1.4;7.0.1.5;7.0.1.6;7.0.1.7","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
29 September 2018

UID

swg21321012