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clearimport: error: unable to find "get.exe" in your path

Troubleshooting


Problem

This technote explains why attempts to run the IBM® Rational® ClearCase® clearimport command after using clearexport_pvcs results in the error, []clearimport: error: unable to find "get.exe" in your path[] and provides instructions to resolve the issue.

Cause

MERANT PVCS is not installed on the host where the import command is run.

Resolving The Problem

The get.exe is an external extraction command, which comes with PVCS. The clearimport command calls this utility to import the PVCS files.

To successfully import the PVCS data there are two options:

  1. Install PVCS on the host where the import is being run. The PATH environment variable should point to the directory where get.exe is located.

    OR

  2. If PVCS is not installed on the host where the import is being run then copy the get.exe tool from a host with PVCS installed. Again, the PATH environment variable should point to the directory where get.exe is located.




[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Converter: clearexport_pvcs","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2002.05.00;2003.06.00","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Converter: clearexport_pvcs","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21147312